网站推广、网站优化、移动端营销

WordPress 4.7.2 安全修复升级,避免被黑

WordPress开发团队发布了WordPress 4.7.2安全修复升级版本。这一版本主要修复了早前版本中存在的安全漏洞,我们强烈推荐你升级到这一最新版本。

WordPress 4.7.1以及早前版本中发现的漏洞包括:
WordPress后台的快速发布工具中,设置类别的用户界面会显示给没有权限的用户。
WP_Query 中存在传递不安全数据的 SQLi (数据库注入)漏洞。这个漏洞对 WordPress 核心程序没有任何影响,但第三方的插件和主题有可能会受到影响。

在文章列表的表格中发现跨站脚本(XSS)漏洞。
在 REST API endpoint 中发现一个未经身份验证的权限提升行为。
WordPress 4.7.2中修复了以上漏洞。
你可以通过这里点击下载WordPress 4.7.2,也可以直接在WordPress后台点击更新按钮,直接进行升级。

--------------------------------------------------------------------------------

郑重提醒:wordpress安全漏洞,后果很严重。

最近访问博客网站时突然发现,网站好几篇文章标题变成英文的了(Hacked by Sxtz),打开之后内容也是英文的,很好奇是怎么回事,于是就搜索了一下翻译,吓一跳,居然是黑客让升级网站。

我打开其他几个wordpress的网站看了一下果然80%左右都有这个标记了,这手段如果被其他人掌握就损失严重了。

 

Hacked By White HAt Hacker 标题跟内容都被改了

博客被黑
貌似4.71版本出了之后没几天就出了4.72真是赶不上速度,自己也比较懒所以就没有操作,因为wordpress最近更新速度确实是太频繁了,或许是漏洞太多了。

所以还是提醒大家,如果网站比较重要还是及时更新官方放出来的升级包比较好,以免被不轨之徒乘机对自己的网站下手。